Plesk 12.5.30 MU#12

Created:

2016-11-16 12:53:21 UTC

Modified:

2017-08-10 14:19:22 UTC

1

Was this article helpful?


Have more questions?

Submit a request

Plesk 12.5.30 MU#12

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk 12.5 for Windows

Release Notes

Odin is pleased to introduce the new Micro-Update #12 for the 12.5.30 version of Plesk.

The 12.5.30 MU#12 update is recommended for all Plesk users and includes general functionality fixes that improve the stability, compatibility, and security of your Plesk server.

To ensure optimal server reliability and security, Odin strongly recommends keeping your operating system and PP software up-to-date.

What's Changed

[+] PHP version 5.6 was updated to 5.6.15.

[+] phpMyAdmin was updated to version 4.5.1.

The following issues were resolved:

[-] When a subscription was created via the command line interface, a notification was sent to the subscription owner even if the "-notify false" option was used. (PPPM-3570)

[-] When MySQL server was stopped, an unclear error message was shown in the Plesk user interface. (PPPM-3221)

[-] (On Linux) Saving the php.ini file after editing the settings for a PHP handler at Tools & Settings > PHP Settings took a long time. (PPPM-3543)

[-] (On Linux) If Plesk was installed on CentOS 7 with the latest version of Maria DB 10, a message was displayed saying that the MySQL component had updates. (PPPM-3547)

[-] (On Linux) During backup of Plesk data via the "pleskbackup" utility, the file name specified in the "--output-file" parameter was ignored. (PPPM-3548)

[-] (On Windows) Sometimes the administrator could not roll back ModSecurity rules set using the "modsecuritymng.exe --rollback-ruleset" command. (PPPM-3553)

[-] (On Windows) If the administrator enabled ModSecurity with Atomic Basic rules set and then tried to install additional Plesk key to update the rules set, no error message was displayed in case of update failure. (PPPM-3554)

Plesk Migrator

[+] Subscription expiration date is now dropped during migration if it is not applicable to actual Plesk edition.

[-] Migration failed if there were resellers with subscriptions assigned to add-on plans on the source server. (PMT-2351, PMT-2347)

[-] No objects could be selected during migration, if all subscriptions on the source server were owned by resellers. (PMT-2347)

[-] Migration was blocked on Linux if there was a subscription assigned to a reseller on the source server. (PMT-2352)

[-] Custom subscriptions were assigned to a service plan after migration. (PMT-2353)

Legend:

[+] - Added

[-] - Fixed

[*] - Improved

Installation Instructions

#213943585 : Using Micro-Updates in Plesk

A complete list of changes can be found here:

Plesk 12.5 Change Log

Have more questions? Submit a request
Please sign in to leave a comment.