Does Plesk support ASP.NET 4.5?

Created:

2016-11-16 12:52:58 UTC

Modified:

2017-04-24 11:01:54 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Does Plesk support ASP.NET 4.5?

Applicable to:

  • Plesk for Windows
  • Plesk 12.5 for Linux

Question

Does Plesk support ASP.NET 4.5?

Answer

Yes, ASP.NET 4.5 is supported by Plesk 11 and 12.

Below are the lists of ASP.NET versions supported by PP versions:

Plesk 9.5:

  • ASP.NET 1.1.4322
  • ASP.NET 2.0.50727 (.Net Framework 2.0/3.0/3.5)
  • ASP.NET 4.0

Plesk 10.4:

  • ASP.NET 1.1
  • ASP.NET 2.0
  • ASP.NET 4.0

Plesk 11:

  • ASP.NET 1.1 - 4.5

Plesk 11.5:

  • ASP.NET 1.1 - 4.5

Plesk 12:

  • ASP.NET 1.1 - 4.5

Note #1 : As .NET 4.5 Framework is iterative update of .NET 4.0, IIS will continue displaying available version of ASP.NET as 4.0, and Plesk will display the update version.

Note #2 : See KB article \#213392489 for instructions on how to set up .NET 1.1 Framework on Windows 2008 with IIS7.

This information was taken from the applicable release notes:

Plesk 9.5 Release Notes

Plesk 10.4 Release Notes

Plesk 11.0 Release Notes

Plesk 11.5 Release Notes

Plesk 12 Release Notes

Have more questions? Submit a request
Please sign in to leave a comment.