Invoice from Plesk Online Store is displayed incorrectly

Created:

2016-11-16 12:52:28 UTC

Modified:

2017-08-16 16:33:35 UTC

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Invoice from Plesk Online Store is displayed incorrectly

Applicable to:

  • Web Presence Builder
  • Plesk Sitebuilder

Symptoms

When the invoice from Plesk Online Store is opened in browser, it is empty or does not show purchase details.

Cause

Outdated version of PDF reader plug-in installed in the browser.

Resolution

Please, either update PDF reader plug-in in your browser, or download the invoice following steps below:

  1. login to your Online Store account at https://shop.plesk.com/login ;
  2. Go to 'My Invoices' section;
  3. Find the invoice in question in the list;
  4. Click 'Print' button next to the invoice number;
  5. When the invoice is opened in your browser in the incorrect way, find 'Download' option in the PDF reader;
  6. Save the invoice to your computer. After that, open saved copy of the invoice.

The invoice should open fine when saved locally.

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