Is it safe to upgrade Apache 2.4 from Apache 2.2 on Plesk 12.5?

Created:

2016-11-16 12:51:33 UTC

Modified:

2017-08-08 13:42:42 UTC

1

Was this article helpful?


Have more questions?

Submit a request

Is it safe to upgrade Apache 2.4 from Apache 2.2 on Plesk 12.5?

Applicable to:

  • Plesk 12.5 for Linux

Question

Is it safe to upgrade Apache 2.4 from Apache 2.2 on plesk 12.5?Operating system installed is CentOS 6.8

Answer

Plesk does not support Apache 2.4 on CentOS 6. Currently, Apache 2.4 is supplied by operating system vendor and is supported by Plesk on CentOS 7, Ubuntu 14, Debian 8. To use Apache 2.4, it is recommended to set up Plesk 12.5 on CentOS 7 and migrate data to it.

Additional info

How to install Plesk on Linux

Plesk migration and transfer guide

Have more questions? Submit a request
Please sign in to leave a comment.