Unable to reconfigure domains

Created:

2016-11-16 12:51:30 UTC

Modified:

2017-04-24 11:33:32 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Unable to reconfigure domains

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk 11.0 for Linux

Symptoms

Unable to reconfigure domain/server configuration files, following error appears:

#  /usr/local/psa/admin/sbin/httpdmng --reconfigure-server
[2016-02-23 11:10:29] ERR [util_exec] proc_close() failed ['/usr/local/psa/admin/bin/websrvmng' '--remove-configs=apache' 'webmails/horde/example.com_webmail.conf' 'webmails/atmail/example.com_webmail.conf' 'webmails/roundcube/example.com_webmail.conf'] with exit code [1]

Cause

Corrupted plesk-service-node-utilities package.

Resolution

Download plesk-service-node-utilities package from http://autoinstall.plesk.com/PSA_version/your_os/opt/agent/ and reinstall it.

For example for 12.5.30 and CentOS 5 64-bit:

# rpm -e --nodeps plesk-service-node-utilities-12.5.30-cos5.build1205150826.19
warning: /usr/local/psa/etc/logrotate.conf saved as /usr/local/psa/etc/logrotate.conf.rpmsave
# rpm -Uvh http://autoinstall.plesk.com/PSA_12.5.30/dist-rpm-CentOS-5-x86_64/opt/agent/plesk-service-node-utilities-12.5.30-cos5.build1205150826.19.x86_64.rpm
Retrieving http://autoinstall.plesk.com/PSA_12.5.30/dist-rpm-CentOS-5-x86_64/opt/agent/plesk-service-node-utilities-12.5.30-cos5.build1205150826.19.x86_64.rpm
Preparing... ########################################### [100%]
1:plesk-service-node-util########################################### [100%]
Have more questions? Submit a request
Please sign in to leave a comment.