Plesk Backups Failing - The dump has content errors

Created:

2016-11-16 12:50:39 UTC

Modified:

2017-08-08 13:41:13 UTC

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Plesk Backups Failing - The dump has content errors

Applicable to:

  • Plesk 12.5 for Windows

Symptoms

The article applies to Plesk for Windows:

  • "Server configuration and content" backup at the server level results in the following error:

    == STDERR ====================
    <?xml version="1.0" encoding="utf-8"?>
    <execution-result status="error">
    <object name="server" type="server">
    <message severity="error" code="ApplicationException">
    <description>Cannot check dump file 'backup_info_1602270613.xml' at 'E:\\Pleskbackup\\</description>
    <message severity="error" code="Exception">
    <description>The dump has content errors!</description>
    </message>
    </message>
    </object>
    </execution-result>

    ==============================
  • <DUMP_D>\\.discovered\\status_CONTENT-ERROR file contains the following:

    backup_Bitrix Intranet Portal: Extranet Edition_8_6_2_1602260733.zip"

Cause

Software issue id #PPPM-4164. It is fixed in Plesk Onyx.

Application name is used as a base for aps package backup file name and resulting filename broke windows naming convention. Because it have a : (colon) in its name.

Resolution

Upgrade to the latest Plesk version .

If upgrade is not possible, please contact Plesk technical support.

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