Installation Open Xchange application in Plesk fails

Created:

2016-11-16 12:50:37 UTC

Modified:

2017-04-24 11:18:43 UTC

1

Was this article helpful?


Have more questions?

Submit a request

Installation Open Xchange application in Plesk fails

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk 11.5 for Linux
  • Plesk 12.0 for Windows
  • Plesk 12.0 for Linux

Symptoms

Installation Open Xchange fails with the following error:

Non-zero exit status returned by script. Output stream: 'Creating OX context ox-admin_7 Not Found Failed to create OX context ox-admin_7: Not Found '. Error stream: 'Creating OX context ox-admin_7 Not Found Failed to create OX context ox-admin_7: Not Found '

Cause

Not all necessary information specified in Server Administration Panel > Tools & Settings > Application Vault > Open-Exchange > Settings .

Or there is attempt to install Open Xchange on non-supported Plesk version.

Resolution

  1. Make sure that all necessary information is filled in the Server Administration Panel > Tools & Settings > Application Vault > Open-Exchange > Settings

  2. Make sure that Open Xchange server is configured to support Plesk Application according to the "Install and configure Open Xchange" guide .

Have more questions? Submit a request
Please sign in to leave a comment.