fail2ban banned IP's is missing from Plesk GUI

Created:

2016-11-16 12:50:17 UTC

Modified:

2017-04-24 12:10:09 UTC

0

Was this article helpful?


Have more questions?

Submit a request

fail2ban banned IP's is missing from Plesk GUI

Applicable to:

  • Plesk 12.0 for Linux

Symptoms

There is a difference between addresses signaled as banned by mail coming from fail2ban and the IP's displayed as banned in the Plesk.

Cause

The log path is not defined under /etc/fail2ban/fail2ban.conf

Resolution

  1. Edit /etc/fail2ban/fail2ban.conf and set the logtarget as shown below

    logtarget = /var/log/fail2ban.log
  2. Restart the service

    service fail2ban restart
Have more questions? Submit a request
Please sign in to leave a comment.