Unable to add subdomains under any of the subscription. Error: DNS record already exists.

Created:

2016-11-16 12:50:07 UTC

Modified:

2017-08-08 13:31:42 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Unable to add subdomains under any of the subscription. Error: DNS record already exists.

Applicable to:

  • Plesk 12.5 for Windows

Symptoms

The following error appears when trying to add subdomain:

Error: DNS record already exists.

In Plesk > Tools & Settings > DNS Template the following records exist:

mail.<domain> A 1.2.3.4
mail.<domain> A 4.3.2.1

Cause

This is a software issue with internal id #PPPM-4216 . The fix is considered to be included in future Plesk updates.

Resolution

As temporary workaround you can remove one of mail.<domain> records in Plesk > Tools & Settings > DNS Template and apply changes.

Have more questions? Submit a request
Please sign in to leave a comment.