Unable to upgrade Plesk due to error 'Unable to match registry value by key /ve.'

Created:

2016-11-16 12:49:29 UTC

Modified:

2017-04-24 12:10:38 UTC

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Unable to upgrade Plesk due to error 'Unable to match registry value by key /ve.'

Applicable to:

  • Plesk for Windows
  • Plesk 11.0 for Windows
  • Plesk 11.5 for Windows
  • Plesk 12.0 for Windows

Symptoms

During the upgrade to Plesk 12 preupgrade_checker finishes with the following fatal error:

Parallels Panel pre-upgrade checking...
FATAL_ERROR: Unable to match registry value by key /ve. Output: HKEY_LOCAL_MACHINE\\SOFTWARE\\Wow6432Node\\PLESK\\PSA Config\\Config\\Packages\\antivirus
(Default) REG_SZ

Cause

This behavior is considered to be a software issue #PPPM-2238. It will be fixed in future product updates.

Resolution

As a workaround you may update the value in registry key HKEY_LOCAL_MACHINE\\SOFTWARE\\Wow6432Node\\PLESK\\PSA Config\\Config\\Packages\\antivirus by the following steps:

  1. Press Start -> Run ;
  2. Type regedit.exe in the opened box;
  3. Expand the HKEY_LOCAL_MACHINE\\SOFTWARE\\Wow6432Node\\PLESK\\PSA Config\\Config\\Packages\\antivirus hive;
  4. Modify the (Default) key to kav
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