MailEnable SMTP server is not accessible: The host was either not contactable or it rejected your connection

Created:

2016-11-16 12:48:41 UTC

Modified:

2017-08-18 19:59:21 UTC

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MailEnable SMTP server is not accessible: The host was either not contactable or it rejected your connection

Applicable to:

  • Plesk for Windows

Symptoms

  1. Mails are not getting delivered from the server and got stuck in the outbound queue with the error:

    Communications Error: Socket connection to alt4.gmail-smtp-in.l.google.com failed (error 10013). The host was either not contactable or it rejected your connection. Socket Family = 23; Host=1234:f8b0:400c:c03::1abcd; Port=25
  2. It may be not possible to connect locally to SMTP port while service is running properly:

    C:\> telnet 127.0.0.1 25
    Connecting To 127.0.0.1...Could not open connection to the host, on port 25: Connect failed

  3. Antivirus software is installed on the server.

Cause

Antivirus blocks connections to 127.0.0.1.

Resolution

Configure corresponding exceptions in antivirus or remove it.

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