Unable to install WordPress on Plesk 12.5: process /opt/plesk/php/7.0/bin/php killed by signal 9

Created:

2016-11-16 12:48:28 UTC

Modified:

2017-08-08 13:19:31 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Unable to install WordPress on Plesk 12.5: process /opt/plesk/php/7.0/bin/php killed by signal 9

Applicable to:

  • Plesk 12.5 for Linux

Symptoms

Unable to install WordPress under subscription running on PHP 7.0.4, the following error is shown in Plesk:

Error: The following error has occurred during the installation of application: Installation of WordPress at http://example.com/ failed. Non-zero exit status returned by script. Output stream: 'waitpid(28834)=28834: process '/opt/plesk/php/7.0/bin/php' killed by signal 9 '. Error stream: 'waitpid(28834)=28834: process '/opt/plesk/php/7.0/bin/php' killed by signal 9 '.

In /var/log/messages , the following can be found:

intrepid kernel: PAX: terminating task: /opt/plesk/php/7.0/bin/php(php):5772, uid/euid: 10004/10004, PC: 00000282c9472010, SP: 000003bf874dd758
intrepid kernel: PAX: bytes at PC: 53 41 57 41 56 41 55 55 48 8b df 48 83 ec 60 48 8b 43 10 48
intrepid kernel: PAX: bytes at SP-8: 0000000000000000 000000000048dc2c 000003bf874dd780 000003bf874dd780 000003bf87]

Accesing domain in question results in to the following error message in web browser:

503 service Temporarily Unavailable

Cause

PHP 7.0.4 is terminated by PaX

Atomic Secured Linux and PaX are not tested on Plesk 12.5, so, their proper work is not guaranteed.

Resolution

Consider contacting Atomic Technical Support Team.

Have more questions? Submit a request
Please sign in to leave a comment.