Migration error: The managed runtime version 2.0 is not available on the destination server

Created:

2016-11-16 12:48:20 UTC

Modified:

2017-01-19 08:56:06 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Migration error: The managed runtime version 2.0 is not available on the destination server

Symptoms

The following warning appears during transfer from one Plesk to another:

The managed runtime version 2.0 is not available on the destination server

Cause

ASP.NET 2.0 is not installed on destination server.

Resolution

Since .NET 2.0 and 3.0 are included into .NET 3.5 package, you need to install .NET 3.5 on the destination server.

For Windows Server 2008

  1. Download from Microsfot site:

    https://www.microsoft.com/en-us/download/details.aspx?id=6523

  2. Install package manually.

For Windows Server 2008 R2 and higher

Use Windows Server Manager to install .NET:

    Server Manager > Add Roles and Features > Server Features > Application Development > .NET Framework 3.5
Have more questions? Submit a request
Please sign in to leave a comment.