Warning 'Apache modules are not installed' when starting new migration

Refers to:

  • Plesk 12.5 for Linux
  • Plesk Onyx for Linux
  • Plesk 11.5 for Linux
  • Plesk 12.0 for Linux
  • Plesk 12.5 for Windows

Created:

2016-11-16 12:47:54 UTC

Modified:

2016-12-21 19:14:21 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Warning 'Apache modules are not installed' when starting new migration

Symptoms

While running migration pre-check, getting the warning:

Apache modules are not installed on the destination server: python, jk, bw. Please install and enable these modules to prevent possible problems.

Cause

Apache's mod_python , mod_jk , and mod_bw modules are not installed on the destination server.

Resolution

It is needed to install required modules on the destination server:

  1. Open "Updates and Upgrades" menu:

    Tools & Settings > Updates and Upgrades > Add/Remove Components > Plesk hosting features
  2. Mark for installation following items:

    • Tomcat Java Servlets support
    • Apache mod_python module
    • Bandwidth Limiter For Apache support (mod_bw)
  3. Click Continue .

  4. Start migration again.

Have more questions? Submit a request
Please sign in to leave a comment.