Cannot install DotNetNuke: Installation requirements are not met

Refers to:

  • Plesk 10.4 for Windows
  • Plesk 11.0 for Windows
  • Plesk 11.5 for Windows

Created:

2016-11-16 12:47:38 UTC

Modified:

2016-12-21 19:13:45 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Cannot install DotNetNuke: Installation requirements are not met

Symptoms

Installation of DotNetNuke application fails with the following error:

Unable to install the app because its installation requirements are not met. Contact your hosting provider to resolve this problem.

Cause

The application requires ASP.NET 4.0 but it is already installed on the server.This is a software issue #PPPM-212 that was fixed in Plesk 11.0.9.

Resolution

Upgrade to the latest Plesk version .

Have more questions? Submit a request
Please sign in to leave a comment.