- Plesk 10.4 for Windows
- Plesk 11.0 for Windows
- Plesk 11.5 for Windows
Installation of DotNetNuke application fails with the following error:
Unable to install the app because its installation requirements are not met. Contact your hosting provider to resolve this problem.
The application requires ASP.NET 4.0 but it is already installed on the server.This is a software issue #PPPM-212 that was fixed in Plesk 11.0.9.
Upgrade to the latest Plesk version .