Applicable to:
- Plesk for Windows
Symptoms
After logging into Plesk the following error is shown:
Error message or request description : Unable to connect to pipe \\\\.\\pipe\\P_7da1332a-fe05-4176-91f2-4c4457fb71f0
at (Con::ClientOverlappedPipe::create line 509)
at get shared instance of PleskSrvClient(PleskSrvClient::getInstance line 327)
at Unable to get administrator password: <Password has been wiped out for security reasons>
line 205)
Or:
ERROR: Exception: Access is denied. (Error code 5) at Unable to connect to pipe \\\\.\\pipe\\P_36a625a6-260f-44af-b844-3beee654dbd6<br> at (Con::ClientOverlappedPipe::create line 503)<br> at get shared instance of PleskSrvClient(PleskSrvClient::getInstance line 337)<br> at Unable to get administrator password:(zif_get_admin_password line 206) (Helper.php:68)
0: Helper.php:68
get_admin_password()
...
AutoPrepend->run()
9: auth.php:690
Cause
Plesk Management Service is stuck, not started or not available.
Resolution
- Connect to the server via RDP;
- Restart the Plesk Management Service via Plesk Services Monitor (Plesk icon in the tray menu):
- If it is not restarting, kill the plesksrv.exe process in Task Manager and restart the service along with PopPass service:
- Run
%plesk_dir%admin\bin\reconfigurator.exe
> Repair Plesk Installation > Plesk services
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