APS Catalog error: Package with UID '' not found

Created:

2016-11-16 12:46:15 UTC

Modified:

2017-08-08 13:30:49 UTC

0

Was this article helpful?


Have more questions?

Submit a request

APS Catalog error: Package with UID '' not found

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk 12.0 for Linux

Symptoms

The following error message is shown in Plesk when accessing Websites & Domains section:

APS Catalog error: Package with UID '3bee6a4a-84fc-4d6a-9d82-783d9c079a78' not found

The following error when you try to get package settings:

# /usr/local/psa/bin/aps --get-packages-global-settings
[2015-08-18 14:05:08] ERR [panel] Unable to get apsc.aps_registry_package row from psa.smb_apsPackage with ID = 2. Details: exception 'Exception' with message 'Package with UID 'c07a1a0e-1351-4705-a05f-ba3112a6a954' not found.' in /usr/share/aps_php/aps_php.php:12519

Cause

Corrupted cache.

Resolution

Go to Tools & Settings -> Application Vault and click "clear cache" button.

If the solution did not help, please check the following articles:

KB 213383649

KB 213381009

Have more questions? Submit a request
Please sign in to leave a comment.