Backups are completed with Cannot dump domain hosting settings error

Refers to:

  • Plesk 11.5 for Windows
  • Plesk 12.0 for Windows
  • Plesk 12.5 for Windows

Created:

2016-11-16 12:45:08 UTC

Modified:

2016-12-21 19:07:54 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Backups are completed with Cannot dump domain hosting settings error

Symptoms

In Plesk 12.5 backup of subscription domain.tld got completed with the below warning:

Cannot dump domain hosting settings [Unable to logon under sysuser account. Webspace content will not be dumped.]

As a result backup got created without domain content.

Cause

Bug #PPPM-3468 . It is fixed in Plesk 12.5 MU #11 and Plesk Onyx.

Resolution

Install the latest microupdates or upgrade to the latest Plesk version .

  1. Open Plesk > Subscriptions > domain.tld and find name of system user of this subscription.

  2. Open Start > Administrative Tools > Computer Management > Local Users and Groups > Users and find system user of subscription.

  3. Right click on this account and select Properties . On General tab uncheck Account is disabled option and click OK .

  4. Create the backup from backup manager once again.

Have more questions? Submit a request
Please sign in to leave a comment.