DBD-mysq could not be installed on Perl shipped with H-sphere

Created:

2016-11-16 12:44:45 UTC

Modified:

2017-08-16 16:26:50 UTC

0

Was this article helpful?


Have more questions?

Submit a request

DBD-mysq could not be installed on Perl shipped with H-sphere

Applicable to:

  • Plesk 11.x for Windows

Symptoms

DBD-mysql could not be installed on Perl shipped with H-sphere.

C:\\Program Files\\HSphere\\3rdparty\\Perl\\bin>ppm install DBD-mysql
Downloading DBD-mysql-4.020...redirect
Downloading DBD-mysql-4.020...failed 401 Authorization Required
ppm install failed: 401 Authorization Required

Cause

Bug HSPH-92

Resolution

Install new version of Perl manually. Also you can get Perl version in http://code.activestate.com/ppm/DBD-mysql/

Have more questions? Submit a request
Please sign in to leave a comment.