Failed to install the ModSecurity rule set modsecurity_ctl failed: HTTP Error 404: Not Found

Refers to:

  • Plesk 12.5 for Linux
  • Plesk 12.0 for Linux

Created:

2016-11-16 12:44:24 UTC

Modified:

2017-02-06 10:32:43 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Failed to install the ModSecurity rule set modsecurity_ctl failed: HTTP Error 404: Not Found

Symptoms

Unable to download and install Comodo ModSecurity rule set (subscription).

Failed to install the ModSecurity rule set: modsecurity_ctl failed: HTTP Error 404: Not Found Unable to download comodo rule set

Cause

Changes in API on 'Comodo' side.

The case has been analyzed further, and submitted to the Plesk Service Team as internal issue with id PPPM-2374 . This issue was fixed since Plesk 12.0.18 MU #36 .

Resolution

To resolve this issue please install latest Plesk update.

Have more questions? Submit a request
Please sign in to leave a comment.