Plesk 10.2.0 MU#16

Created:

2016-11-16 12:43:57 UTC

Modified:

2017-04-24 12:13:42 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Plesk 10.2.0 MU#16

Applicable to:

  • Plesk 12.0 for Linux

Resolution

The following Plesk internal issue has been fixed:

[-] Remote vulnerability in Plesk that allows an anonymous attacker to remotely compromise a Plesk server

Additional information

For more information about the Micro-Update installation procedure, see the following article: \#213943585 : Using Micro-Updates in Plesk 9.x and 10.x and Small Business Panel

You can find lists of all released Micro-Updates below: Plesk 10.x for Linux Plesk 10.x for Windows

Have more questions? Submit a request
Please sign in to leave a comment.