Plesk Migrator cannot be installed on Debian 6

Created:

2016-11-16 12:43:34 UTC

Modified:

2017-08-08 13:21:43 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Plesk Migrator cannot be installed on Debian 6

Applicable to:

  • Plesk 12.5 for Linux

Symptoms

Plesk Migrator cannot be installed on Debian 6. When trying to install it through autoinstaller, the following is shown:

8. [!] Plesk Migrator
Type a number or a character of desired action [N]: 8
The component plesk/pmm is not available.

Cause

This is Plesk internal issue with ID #PPPM-3954 , which was fixed in microupdate #21.

Resolution

Apply the latest Plesk microupdates .

Have more questions? Submit a request
Please sign in to leave a comment.