Webmail not working - auth_imp: Required IMAP extension not found.

Refers to:

  • Plesk for Windows

Created:

2016-11-16 12:43:19 UTC

Modified:

2016-12-21 19:03:34 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Webmail not working - auth_imp: Required IMAP extension not found.

Symptoms

A fatal error has occurred
auth_imp: Required IMAP extension not found.
Details have been logged for the administrator

'Path' and 'PHPRC' system environment variables for PHP are set globally in system:

C:\\>set | findstr /i php
PHPRC=D:\\PHP\\php
Path=....D:\\PHP...

PHPRC is an environment variable that points to the php.ini file that should be used in place of the global php.ini file.

Cause

Custom PHP was installed on a server which led improper environmental variables to be set in system.

Resolution

Open Computer properties and remove the environmental variables containing information about PHP. Remove the custom PHP instance in case if it is present in 'appwiz.cpl ' snap in.

Have more questions? Submit a request
Please sign in to leave a comment.