WordPress 4.5.3 Maintenance and Security Release

Created:

2016-11-16 12:41:57 UTC

Modified:

2017-08-08 13:29:46 UTC

0

Was this article helpful?


Have more questions?

Submit a request

WordPress 4.5.3 Maintenance and Security Release

Applicable to:

  • Plesk

Information

WordPress released 4.5.3 Maintenance and Security update that includes set of important security fixes among the other product improvements. Plesk team also updated WordPress APS in our application catalog . We strongly encourage you to notify your end-users and update sites as soon as possible.

Resolution

For the Service Providers who use WordPress APS it is needed to install new APS version on server at Home > Tools & Settings > Application Vault

For Plesk 12.x with WordPress Toolkit most of WordPress sites should be updated automatically unless automatic update is disabled - please check the update settings at Home > WordPress .

Some of WordPress installations might became unmanageable by toolkit because of:

  • Very old WordPress installaitons that are incompatible with WordPress Toolkit

or

  • End-user changed WordPress Admin password after initail setup

Such installation have to be updated by end-users directly from WordPress web-interface according to the WordPress Update instructions .

Have more questions? Submit a request
Please sign in to leave a comment.