Unable to send or receive any emails with MailEnable mail service.

Created:

2016-11-16 12:41:40 UTC

Modified:

2017-08-16 17:36:07 UTC

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Unable to send or receive any emails with MailEnable mail service.

Applicable to:

  • Plesk 11.x for Windows
  • Plesk 12.5 for Windows

Symptoms

Unable to send or receive any emails.

Mail client interface will show you that your email has been sent but it will never be received on the destination email address.

Cause

MxScan AntiSpam and AntiVirus Suite installed on server and not configured properly.

Resolution

Since MxScan solution consists of 2 main parts.A very lightweight MTA Plugin (MxScanME.exe) and the main scanning engine (MxScanEngine.exe) which runs as a Windows Service that processes the emails before returning it for normal processing.

If MTA plugin is enabled but main scan engine is disabled, all messages will be pulled from SMTP queues and will not be returned back.

To fix this issue you need to enable main scanning engine, and wait until all messages will be delivered.

Additional information you could find on official MxScan website MxScan website

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