Which is lowest version of WordPress is supported by WordPress Toolkit?

Refers to:

  • Plesk 12.5 for Linux
  • Plesk 12.0 for Windows
  • Plesk 12.0 for Linux
  • Plesk 12.5 for Windows

Created:

2016-11-16 12:41:18 UTC

Modified:

2016-12-21 18:58:39 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Which is lowest version of WordPress is supported by WordPress Toolkit?

Question

What is the lowest version of WordPress that is supported by WordPress Toolkit in Plesk?

Answer

WordPress Toolkit supports WordPress 3.6 or newer. It will detect older versions, but will mark them as outdated:

    WordPress versions earlier than 3.6 were detected on your server. If they were installed through Plesk Application catalog, you can upgrade them by means of WordPress Toolkit in Plesk. If they were installed manually, you will need to upgrade them through WordPress itself.

Any website that is using a version of WordPress older than 3.6 will need to be updated before you can manage it with the WordPress Toolkit.

Have more questions? Submit a request
Please sign in to leave a comment.