Emails sent to @hotmail.com or @outlook.com are not delivered or delivered to Spam folder

Refers to:

  • Plesk

Created:

2016-11-16 12:40:32 UTC

Modified:

2017-01-30 04:54:27 UTC

1

Was this article helpful?


Have more questions?

Submit a request

Emails sent to @hotmail.com or @outlook.com are not delivered or delivered to Spam folder

Symptoms

Emails sent from the Plesk server to @hotmail.com or @outlook.com are not delivered with the following error message:

    Message could not be delivered to some recipients.
The following recipient(s) could not be reached:

Recipient: [SMTP:example@hotmail.com]
Reason: 550 SC-001 (BAY004-MC1F30) Unfortunately, messages from
203.0.113.2 weren't sent. Please contact your Internet service provider
since part of their network is on our block list. You can also refer your
provider to http://mail.live.com/mail/troubleshooting.aspx#errors.

Or are delivered to the Spam folder.

Emails sent to other mail services are delivered to Inbox folder without any issues.

Cause

@hotmail.com and @outlook.com are powered by Outlook.com. Outlook.com might block or treat emails from the server IP as spam according to their spam policy.

Resolution

To get more information about the error, check the following article:

https://mail.live.com/mail/troubleshooting.aspx#errors

To resolve the issue contact Outlook.com support .

Have more questions? Submit a request
Please sign in to leave a comment.