Unable to install Plesk on CloudLinux which was upgraded from CentOS 6.5 Minimal: The Yum utility failed to install the required packages

Created:

2016-11-16 12:39:36 UTC

Modified:

2017-08-16 17:17:18 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Unable to install Plesk on CloudLinux which was upgraded from CentOS 6.5 Minimal: The Yum utility failed to install the required packages

Applicable to:

  • Plesk 11.x for Linux
  • Plesk 12.0 for Linux

Symptoms

Unable to install Plesk on CloudLinux which was upgraded from CentOS 6.5 Minimal. Autoinstaller fails with following error:

...
mysql-server conflicts with cl-MariaDB-meta-10.1.3-8.el6.cloudlinux.x86_64
mysql-5.1.73-3.6.el6.cloudlinux.x86_64 requires
libmysqlclient.so.16()(64bit)
ERROR: The Yum utility failed to install the required packages.
...

Cause

Plesk 12 does not support MariaDB 10 for now according official guide .

Resolution

To resolve the issue please install mariadb-server 5.5 on the server as Plesk MySQL engine.

Have more questions? Submit a request
Please sign in to leave a comment.