Cannot open a site in Parallels Web Presence Builder: "the hosting account must support PHP version 5.0 or later"

Created:

2016-11-16 12:39:07 UTC

Modified:

2017-08-16 16:47:09 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Cannot open a site in Parallels Web Presence Builder: "the hosting account must support PHP version 5.0 or later"

Applicable to:

  • Web Presence Builder for Linux
  • Plesk 11.x for Windows
  • Plesk 11.x for Linux

Symptoms

The following error appears when I try to open a site in Parallels Web Presence Builder:

Error: For editing sites with Presence Builder, the hosting account must support PHP version 5.0 or later.

Cause

PHP is disabled in the domain where to the site is published.

Resolution

Enable PHP for the domain. For Parallels Plesk Panel:

Home > Subscriptions > %domain.tld% > Websites & Domains > Hosting Settings

Enable option " PHP support ".

Have more questions? Submit a request
Please sign in to leave a comment.