Mailbox quot is improperly set after migration in Mail Enable

Created:

2016-11-16 12:38:49 UTC

Modified:

2017-08-08 13:29:00 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Mailbox quot is improperly set after migration in Mail Enable

Applicable to:

  • Plesk 12.5 for Windows

Symptoms

Subscription has limited max mailbox quota according to service plan. The default limit is set for a mailbox at Subscription - example.com - Mail - mailbox@example.com - Mailbox quota . After migration quota is set to "unlimited" in Mail Enable on destination server. Plesk GUI shows quota properly.

Cause

Software issue #PMT-2780

Resolution

Solution will be implemented in further issues of Plesk. Make sure to install latest updates.

As workaround run the following command on destination server:

"%plesk_bin%"\\mchk.exe --all
Have more questions? Submit a request
Please sign in to leave a comment.