Plesk Security Advisory [12-05-2014]

Created:

2016-11-16 13:24:40 UTC

Modified:

2017-04-24 11:12:59 UTC

1

Was this article helpful?


Have more questions?

Submit a request

Plesk Security Advisory [12-05-2014]

Applicable to:

  • Plesk 10.4 for Windows
  • Plesk 11.0 for Windows
  • Plesk 11.5 for Windows
  • Plesk
  • Plesk 12.0 for Windows
  • Plesk 9.x and below for Windows

Dear Odin Customer,

Please read this message in its entirety and take the recommended actions.

Situation

A critical security vulnerability in Plesk for Windows was recently identified that may allow authorized users to gain access to other customers’ data on the same Plesk server. This security vulnerability is limited to Plesk on Windows servers only.

Impact

An authorized Plesk user is able to access other customers’ data on the same Windows server.

Solution

To close the vulnerability, install the latest available Plesk update for your version.

Call to Action

Install the Plesk security update following the instructions provided in the Odin Knowledge Base articles below:

If you are running an earlier version of Plesk for Windows, we strongly recommend that you upgrade these instances following the instructions provided in the Plesk upgrade guide article.

Odin takes the security of our customers very seriously and encourages you to take the recommended actions as soon as possible.

We also strongly encourage you to stay connected to Odin for important product-related information via these methods:

Have more questions? Submit a request
Please sign in to leave a comment.