Incorrect information about IIS version in Plesk 11.5.30#25 on Windows Server 2012 R2.

Created:

2016-11-16 13:24:20 UTC

Modified:

2017-04-24 11:36:44 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Incorrect information about IIS version in Plesk 11.5.30#25 on Windows Server 2012 R2.

Applicable to:

  • Plesk 11.5 for Windows

Symptoms

Plesk 11.5 on Windows 2012 R2 with microupdate #25 displays incorrect version of IIS in list of server components.

In Plesk, version 8.0 is shown:

Link

In IIS, version 8.5 is shown:

Link

Resolution

This is minor interface typo, it will be fixed in future product updates.

Please update your Plesk to latest version.

Have more questions? Submit a request
Please sign in to leave a comment.