Outgoing AntiSPAM - No SenderID in maillog

Created:

2016-11-16 13:24:00 UTC

Modified:

2017-08-16 17:03:50 UTC

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Outgoing AntiSPAM - No SenderID in maillog

Applicable to:

  • Plesk 11.x for Linux

Symptoms

There are no SenderID entries in maillog, indicating that outgoing antispam is not working:

~# grep -i SenderId /usr/local/psa/var/log/maillog 
~#

Log file var/log/messages contains following errors:

Jul  8 11:42:50 server ctasd[15175]: Create ASAP Main object failed [SingleEngine] - Invalid LicenseKey
Jul 8 11:42:50 server ctasd[15175]: Init engines failed

Resolution

  1. Go to Home > Tools & Settings > License management > Additional License Keys

  2. If "parallels-premium-outbound-antispam-unix" license key is in the list, select its checkbox and Press "Install key" . Otherwise, upload proper key and install it.

  3. Restart outgoing antispam service:

    ~# /etc/init.d/ctasd_initd restart

Cause

License key was not installed/activated properly.

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