Discontinue support of openSuSE Operating System

Refers to:

  • Plesk for Linux

Created:

2016-11-16 13:23:48 UTC

Modified:

2016-12-21 20:37:26 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Discontinue support of openSuSE Operating System

Information

Plesk 12.0 will be the last version of Plesk supporting openSuSE OS family. Starting next release, Plesk will not have distribution for openSuSE, nor will be able to install on openSuSE, nor upgrade existing installations of Plesk on openSuSE.

Current users of Plesk in openSuSE will remain supported till end of life of their Plesk version or end of life of their openSuSE version (whichever comes first) according to Plesk Lifecycle Policy , but they can only to upgrade to Plesk 12.0 and not to any future version.

Ubuntu, Debian or CentOS are suggested as a replacement for openSuSE. Plesk Migration and Transfer Manager function can be used to move content and server settings to a new server.

Have more questions? Submit a request
Please sign in to leave a comment.