When access online store the following error appears: "Store temporary unavailable"

Created:

2016-11-16 13:23:18 UTC

Modified:

2017-04-24 11:37:18 UTC

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When access online store the following error appears: "Store temporary unavailable"

Applicable to:

  • Plesk 11.5 for Linux
  • Plesk 12.0 for Linux

Symptoms

  1. When access Online Store or when you try to buy the plan the following error appears:

    Store-temporary-unavailable
  2. Online Store shows the error:

    404-Page not found

Cause

Latency setting is improperly set.

Resolution

  1. Make sure that billing_service_url is correct:

    # grep -ir billing_service_url /opt/plesk-billing/store/apps/frontend/config/app.yml |grep -v "#"
    billing_service_url: "http://127.0.0.1:8880/plesk-billing/store-service.php"
  2. Clear Billing Cache:

    # /usr/share/plesk-billing/cache -c
    All cache was cleared
  3. Reload sw-engine service:

    # /etc/init.d/sw-engine reload
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