Login to Plesk never finishes

Created:

2016-11-16 13:23:00 UTC

Modified:

2017-04-24 11:32:24 UTC

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Login to Plesk never finishes

Applicable to:

  • Plesk 12.0 for Windows

Symptoms

For Plesk :

  1. After entering credentials at the Plesk login page, it loads forever and never logs in. Eventually, it fails with an error:

        HTTP Error 500.0 - Internal Server Error
    C:\\Program Files (x86)\\Parallels\\Plesk\\admin\\bin\\php-cgi.exe - The FastCGI process exited unexpectedly
  2. When attempting to browse the Plesk applications catalog within a subscription, the following error appears:

        "APS Catalog error: System error 0xC0000005 occured. Retry"
  3. When attempting to adjust the settings of a mailbox, the following error appears:

        Error: System error 0xC0000005 occured.

For Odin Business Automation - Standard (OBA-S) :

  1. Any task is pending due to Plesk returning empty results:

    Error occurred while deleting domain from Plesk node: Could not connect to Plesk Agent host or response is empty.
  2. When attempting to provision a new hosting plan from OBA-S, the following error appears:

    "Error-TEXT: 21:19] [ERROR] [30239] [HSPC::MT::BM::Subscription::PleskDomainSubscription::provision_domain_on_plesk] Error provisioning to Plesk. The following site applications not found on plesk node: joomla, moodle, wordpress, magento, sugarcrm, formmail, typo3, drupal, oscommerce, opencart, zen cart. "

Cause

The problem is considered a software issue and is completely fixed in Plesk 12.5.

Resolution

Make sure that Plesk is updated to Plesk 12.5. Update it if needed.

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