Plesk 12.5.30 MU#32

Created:

2016-11-16 13:21:37 UTC

Modified:

2017-04-24 11:38:07 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Plesk 12.5.30 MU#32

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk 12.5 for Windows

Release Notes

Plesk is pleased to introduce the new Micro-Update #32 for the 12.5.30 version of Plesk.

The 12.5.30 MU#32 update is recommended for all Plesk users and includes general functionality fixes that improve the stability, compatibility, and security of your Plesk server.

To ensure optimal server reliability and security, we strongly recommend keeping your operating system and Plesk software up-to-date.

What's Changed

[+] PHP 5.5 was updated to version 5.5.35

[+] PHP 5.6 was updated to version 5.6.21

[+] PHP 7.0 was updated to version 7.0.6

[+] (On Windows) SmarterMail 15 is now supported

The following issues were resolved:

[-] WordPress installs put into maintenance mode using a WordPress plugin could no longer be managed via the WordPress Toolkit. (PPPM-4442)

[-] User sessions could not be created via Plesk XML API if the Plesk license on the server was expired or if license limits were exceeded. (PPPM-4435)

[-] Technical error reports submitted from the Plesk interface (Tools & Settings > Support) were not delivered if the license server was inaccessible. (PPPM-4340)

[-] (on Windows) Changing FTP user passwords took a long time on subscriptions with a large number of domains. (PPPM-4481)

[-] (on Windows) Trying to install a specific version of Plesk via the Plesk installer web interface failed if the installer executable for that version had already been downloaded. (PPPM-4453)

Legend:

[+] - Added

[-] - Fixed

[*] - Improved

Installation Instructions

#213943585 : Using Micro-Updates in Plesk

A complete list of changes can be found here:

Plesk 12.5 Change Log

Have more questions? Submit a request
Please sign in to leave a comment.