Unable to restart subscription App Pools

Refers to:

  • Plesk 11.5 for Windows
  • Plesk 12.0 for Windows
  • MG:6910a17d3834fee25fdc349eb33bda2b
  • MG:f84abfa81bb7ebda209968f8b61f4013
  • MT:30e060a8567929abca465e139252ccb4

Created:

2016-11-16 13:20:15 UTC

Modified:

2017-02-13 06:12:01 UTC

0

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Unable to restart subscription App Pools

Symptoms

Unable to restart subscription Application Pool via Plesk GUI if application pool is already stopped in IIS.

Internal error: websrvmng failed: The service has not been started. (Exception from HRESULT: 0x80070426) In Microsoft.Web.Administration module Exception type: System.Runtime.InteropServices.COMException at Microsoft.Web.Administration.Interop.IAppHostMethodInstance.Execute() at Microsoft.Web.Administration.ApplicationPool.Stop() at IIS7ApplicationPool.startStop(IIS7ApplicationPool* , Boolean start) at IIS7ApplicationPool.stop(IIS7ApplicationPool* ) (Error code 1)

Cause

The error was displayed when application pool had already stopped in IIS. This behaviour has been fixed since Parallels Plesk 12.0.18 MU#30

Resolution

Start web site or an application pool manually from IIS.Apply the latest Plesk update.

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