Joomla update : Error Could not find template isis

Created:

2016-11-16 13:19:16 UTC

Modified:

2017-08-08 13:38:55 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Joomla update : Error Could not find template isis

Applicable to:

  • Plesk 12.5 for Linux

Symptoms

The following error appears during Joomla update:

[2016-02-23 22:04:40] ERR [1] PleskUtilException: '/opt/psa/admin/bin/sappmng' '--run-application-script' '--script-file-name=configure' '--script-name=upgrade' '--script-language=php' '--user-name=dummyuser' '--php-cli=/opt/plesk/php/5.6/bin/php' '--php-ini=/var/www/vhosts/system/example.com/etc/php.ini' '--application-full-name=file:////opt/psa/var/apspackages/apscatalogxJKzhl.zip0d446683-8f1a-f7/cache' '--' '3.4.3' '50' failed with code 1.

stdout:
Error displaying the error page: Could not find template "isis".: Copy file failed

Cause

Incorrect permissions on the file /var/www/vhosts/example.com/httpdocs/media/plugin_googlemap3/site/moodalbox/css/moodalbox.css

Resolution

Fix permissions as below:

# chmod 644 /var/www/vhosts/schlafsysteme-baer.de/httpdocs/media/plugin_googlemap3/site/moodalbox/css/moodalbox.css
Have more questions? Submit a request
Please sign in to leave a comment.