Users can no longer receive passwords by e-mail

Created:

2016-11-16 13:19:03 UTC

Modified:

2017-08-16 17:00:13 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Users can no longer receive passwords by e-mail

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk 11.x for Linux

Symptoms

After upgrading to Parallels Plesk Panel 11.5, the correct password is not shown in the e-mail notices sent when you create a customer account. It is displayed as <password> .

Cause

For security reasons, Plesk Panel no longer sends passwords in plain text.

Resolution

To let your users change their passwords, you can insert the following links in message templates in Tools & Settings > Notifications:

  • for a customer:

    https://<hostname>:8443/get_password.php?email=<client_email>&login_name=<client_login>`
  • for a reseller:

    https://<hostname>:8443/get_password.php?email=<reseller_email>&login_name=<reseller_login>

For a complete list of supported parameters, refer to this article .

Have more questions? Submit a request
Please sign in to leave a comment.