Plesk 12.0.18 MU#19

Created:

2016-11-16 13:18:43 UTC

Modified:

2017-05-16 12:13:05 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Plesk 12.0.18 MU#19

Applicable to:

  • Plesk 12.0 for Windows
  • Plesk 12.0 for Linux

Release Notes

Odin is pleased to introduce the update #19 for the version 12.0.18 of Plesk.

The 12.0.18 update #19 is recommended for all Plesk users. It includes resolution of the issues related to the stability, compatibility, and security of your server.

To ensure optimal server reliability and security, Odin strongly recommends keeping your operating system and Plesk software up-to-date.

What's Changed

The following issues were resolved:

[-] Users could not see some form validation messages when Japanese was selected as Plesk interface language. (PPP-10702, PPPM-1763, PPPM-2043)

[-] The "Load All" link was missing from the Websites & Domains tab in Active List view if there were a lot of domains and domain aliases. (PPP-12290, PPPM-2071)

[-] (Windows) Plesk showed incorrect ASP.NET version. (PPP-10527, PPPM-2069)

[-] (Windows) Plesk allowed to select MS SQL database type for adding new databases even if there were no free MS SQL database resource type on subscription and overuse was not allowed. (PPPM-1962)

Legend:

[+] - Added

[-] - Fixed

[\*] - Improved

Installation Instructions

Have more questions? Submit a request
Please sign in to leave a comment.