MailEnable webmail shows HTTP Error 503 or The service is unavailable: username or password was entered incorrectly.

Created:

2016-11-16 13:18:24 UTC

Modified:

2017-08-08 13:43:38 UTC

0

Was this article helpful?


Have more questions?

Submit a request

MailEnable webmail shows HTTP Error 503 or The service is unavailable: username or password was entered incorrectly.

Applicable to:

  • Plesk 12.0 for Windows
  • Plesk 12.5 for Windows

Symptoms

MailEnable webmail is not accessible with the following error:

Login failed because your username or password was entered incorrectly.

The following detailed error is shown if webmail is opened on the server locally:

HTTP Error 401.2 - Unauthorized
Module
IIS Web Core
Error Code
0x80070005
Physical Path
C:\\Program Files (x86)\\Parallels\\Plesk\\Mail Servers\\Mail Enable\\Bin\\NETWebMail

OR

MailEnable webmail is not accessible with the following error:

HTTP Error 503. The service is unavailable.

And the following error can be found in Event Viewer:

The identity of application pool MailEnableAppPool is invalid

MailEnableAppPool runs under ApplicationPoolIdentity .

Cause

MailEnable WebMail misconfiguration.

Resolution

Reconfigure webmail using the following utility:

%plesk_dir%\\Mail Servers\\Mail Enable\\Bin\\MEInstaller.exe > WebMail Installation / Reconfiguration

Note: IME_ADMIN user password reset will be required. It can be safely done.

Have more questions? Submit a request
Please sign in to leave a comment.