Plesk login page shows error: 0xfffffffe

Refers to:

  • Plesk 12.5 for Linux
  • Plesk 11.5 for Windows
  • Plesk 12.0 for Windows
  • Plesk 12.5 for Windows
  • Plesk 9.x and below for Windows

Created:

2016-11-16 13:18:23 UTC

Modified:

2017-01-17 09:04:43 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Plesk login page shows error: 0xfffffffe

Symptoms

Plesk login page shows an error:

HTTP Error 500.0 - Internal Server Error
C:\\Program Files\\Parallels\\Plesk\\Additional\\PleskPHP54\\php-cgi.exe - The FastCGI process exited unexpectedly


Detailed Error Information:
Module FastCgiModule
Notification ExecuteRequestHandler
Handler PleskEngine-FastCGI-php
Error Code 0xfffffffe
Requested URL https://localhost:8443/index.php
Physical Path C:\\Program Files (x86)\\Parallels\\Plesk\\admin\\htdocs\\index.php

Note By default, an IIS server only shows detailed error information on the local server via Internet Explorer.

'Windows Application Events' log has events from source 'Zend OPcache' with the content such as:

The description for Event ID 5 from source Zend OPcache cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

C:\\Windows\\Temp\\ZendOPcache.MemoryBase@psaadm
Access is denied.

Or another error:

The description for Event ID 3 from source Zend OPcache cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

Z:\ mp\\2\\\\ZendOPcache.MemoryBase@Administrator
The system cannot find the path specified.

Cause

Zend cache file is not accessible due to permissions restrictions or due to incorrect "TEMP" directory.

Incorrect permissions on the C:\\Windows\\Temp\\ZendOPcache.MemoryBase@psaadm file. The user psaadm should have full access to this file.

Resolution

  1. Find the path to the TEMP folder:

    set | findstr tm
    TEMP=Z:\ mp\\2
    TMP=Z:\ mp\\2
  2. Check if it exists.

  3. If it is not, update "PATH" variable to existing location.

    Note: Server reboot is required.

  4. If exists, rename or remove C:\\Windows\\Temp\\ZendOPcache.MemoryBase@psaadm

  5. Restart "PleskControlPanel" website and application pool

If the steps above have not helped, ensure psaadm user is able to create files in the folder mentioned in the error message.

Have more questions? Submit a request
Please sign in to leave a comment.