Unable to install other Plesk version than 12.5.30 on Debian 8

Created:

2016-11-16 13:18:13 UTC

Modified:

2017-04-24 11:40:01 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Unable to install other Plesk version than 12.5.30 on Debian 8

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk 12.0 for Linux

Symptoms

Unable to install other version than Plesk 12.5.30 on Debian 8. The following message is shown:

ERROR: There is no product with ID 'plesk' at download site.
Run Plesk Installer with --show-releases option to get list of products and their latest releases available for installation. Use --show-all-releases option to get list of all products and their releases at download site.

Resolution

Only Plesk 12.5.30 is available for Debian 8. If it is required to install previous version of Plesk, consider changing OS version.

Have more questions? Submit a request
Please sign in to leave a comment.