Unable to install extension on Plesk 12.5 on Ubuntu 14: Corrupted meta.xml file

Follow

Comments

2 comments

  • Avatar
    Prodesignerch

    Hello, I have latest

    Version 17.5.3 Update #42

    But still got this error. What is the solution please?

  • Avatar
    Prodesignerch

    I got following error. I was trying to intsall afterlogic webmail pro extension. 

    Error: Unable to install the extension:

    Corrupted meta.xml file.

Please sign in to leave a comment.

Have more questions? Submit a request