Which PHP version is reqired by Horde 6.0 and Roundcube 1.0?

Created:

2016-11-16 13:16:55 UTC

Modified:

2017-08-16 17:18:26 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Which PHP version is reqired by Horde 6.0 and Roundcube 1.0?

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk 11.x for Linux
  • Plesk 12.0 for Linux

Question

Which PHP version is required by Horde 6.x and RoundCube 1.x? Will RoundCube 1.x or Horde 6.x work on CentOS 5 with PHP 5.2?

Answer

RoundCube 1.x and Horde 6.x require PHP 5.3 and above.

Note: RoundCube and Horde will be upgraded to the latest version during the Plesk upgrade, so please make sure that you have supported PHP version.

Have more questions? Submit a request
Please sign in to leave a comment.