AtmailOpen EOL in Parallels Plesk Panel

Created:

2016-11-16 13:15:05 UTC

Modified:

2017-04-24 11:41:45 UTC

0

Was this article helpful?


Have more questions?

Submit a request

AtmailOpen EOL in Parallels Plesk Panel

Applicable to:

  • Plesk 10.4 for Windows
  • Plesk 10.4 for Linux
  • Plesk 11.0 for Windows
  • Plesk 11.0 for Linux
  • Plesk 12.0 for Windows
  • Plesk 12.0 for Linux

Question

In accordance with this message on atmail.org , AtmailOpen is no longer supported. Is it supported by Parallels Plesk Panel (PP)?

Answer

AtmailOpen has been EOLed by its vendor and will be excluded from the PP distribution starting from PP version 11.1. As an alternative Roundcube will be provided for new PP installations.

Existing AtmailOpen instances will not be uninstalled during PP upgrades.

Have more questions? Submit a request
Please sign in to leave a comment.