Unable to sync a subscription with service plan

Created:

2016-11-16 13:14:45 UTC

Modified:

2017-04-24 11:41:58 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Unable to sync a subscription with service plan

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk 11.0 for Windows
  • Plesk 11.5 for Windows
  • Plesk 10.2 for Windows
  • Plesk 12.0 for Windows
  • Plesk 12.5 for Windows

Symptoms

When trying to sync customer's subscription with service plan using "%plesk_bin%\\subscription.exe" utility, the following error occurs:

"%plesk_bin%\\subscription.exe" --sync-subscription domain.tld
Unable to accept the template: the following limitations are exceeded.
Description Requested Allowed
Disk space 5.00 GB 0 B
Microsoft SQL database quota Unlimited 0 B
Microsoft SQL Server databases 1 0

Cause

Reseller's limits were exceeded. Limits that were allocated for reseller's customer overtake his own (reseller's) resources.

Resolution

Please make sure that customer resourses are not higher than reseller's.Increase reseller's limits or decrease customer`s subscription limits.

Have more questions? Submit a request
Please sign in to leave a comment.