Unable to bind the license to IP: Another license bound to given IP address

Created:

2016-11-16 13:14:32 UTC

Modified:

2017-04-24 11:42:03 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Unable to bind the license to IP: Another license bound to given IP address

Applicable to:

  • Plesk

Symptoms

Unable to bind Plesk license to an IP address using partner10.bindKey API request:

Another license has been allocated to this IP

or:

Another license bound to given IP address

Cause

Another license is assigned to the same IP address.

Resolution

Contact Plesk license team to re-assign IP address to different license.

Have more questions? Submit a request
Please sign in to leave a comment.