Does Plesk 12.0 support PHP-Mysqlnd?

Created:

2016-11-16 13:14:16 UTC

Modified:

2017-06-26 16:33:38 UTC

1

Was this article helpful?


Have more questions?

Submit a request

Does Plesk 12.0 support PHP-Mysqlnd?

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk 12.0 for Linux

Symptoms

Does Plesk 12.0 support PHP-Mysqlnd?

Resolution

Currently php5-mysql is required for Plesk and can not be replaced by PHP-Mysqlnd . Request ID # PPP-12763 was created. PHP-Mysqlnd will be supported in one of the next Plesk version.

Have more questions? Submit a request
Please sign in to leave a comment.